Back to overview
Degraded

Zennbot App, Economic Calendar, and 1 other service are down

Feb 13, 2026 at 01:24am UTC
Affected services
Zennbot App
Zennbot Zero Live Updates
Economic Calendar

Resolved
Feb 13, 2026 at 02:23pm UTC

Economic Calendar recovered.

Updated
Feb 13, 2026 at 02:05pm UTC

Economic Calendar is degraded.

Updated
Feb 13, 2026 at 01:40am UTC

Zennbot Zero Live Updates recovered.

Updated
Feb 13, 2026 at 01:38am UTC

Zennbot Zero Live Updates is degraded.

Updated
Feb 13, 2026 at 01:27am UTC

Zennbot App recovered.

Created
Feb 13, 2026 at 01:24am UTC

Zennbot App is degraded.