Back to overview
Degraded

Zennbot Zero Live Updates is down

Feb 11, 2026 at 12:28pm UTC
Affected services
Zennbot Zero Live Updates

Resolved
Feb 11, 2026 at 12:29pm UTC

Zennbot Zero Live Updates recovered.

Created
Feb 11, 2026 at 12:28pm UTC

Zennbot Zero Live Updates is degraded.