Back to overview
Degraded

Zennbot Zero Live Updates is down

Feb 01 at 07:15pm CET
Affected services
Zennbot Zero Live Updates

Resolved
Feb 01 at 07:28pm CET

Zennbot Zero Live Updates recovered.

Created
Feb 01 at 07:15pm CET

Zennbot Zero Live Updates is degraded.