Back to overview
Degraded

Cloudflare outage

Nov 18 at 01:57pm CET
Affected services
Zennbot App

Resolved
Nov 18 at 04:52pm CET

The issue should be resolved

Created
Nov 18 at 01:57pm CET

Our hosting provider Cloudflare has reported major outages in all regions. Some users are experiencing downtime in the app and sync. Rest assured that EAs will continue trading without a connection to the app for 48h. Zennbot Zero is also not affected. This major global outage might cause unexpected errors to persist for a while. You can follow official status reports at https://www.cloudflarestatus.com/