Back to overview
Degraded

Zennbot Zero Live Updates is down

Sep 01 at 10:36am CEST
Affected services
Zennbot Zero Live Updates

Resolved
Sep 01 at 09:50pm CEST

Zennbot Zero Live Updates recovered.

Updated
Sep 01 at 04:47pm CEST

Zennbot Zero Live Updates is degraded.

Updated
Sep 01 at 02:34pm CEST

Zennbot Zero Live Updates recovered.

Updated
Sep 01 at 02:21pm CEST

Zennbot Zero Live Updates is degraded.

Updated
Sep 01 at 12:16pm CEST

Zennbot Zero Live Updates recovered.

Created
Sep 01 at 10:36am CEST

Zennbot Zero Live Updates is degraded.