Zennbot App, Zennbot Zero Live Updates, and 2 other services are down
Resolved
Aug 28 at 08:47pm CEST
Zennbot App recovered.
Affected services
Updated
Aug 28 at 08:41pm CEST
Zennbot App is degraded.
Affected services
Updated
Aug 28 at 01:10pm CEST
Economic Calendar and Forex News recovered.
Affected services
Updated
Aug 28 at 12:42pm CEST
Forex News is degraded.
Affected services
Updated
Aug 28 at 11:54am CEST
Economic Calendar is degraded.
Affected services
Updated
Aug 28 at 09:53am CEST
Zennbot Zero Live Updates recovered.
Affected services
Updated
Aug 28 at 08:50am CEST
Zennbot Zero Live Updates is degraded.
Affected services
Updated
Aug 28 at 06:33am CEST
Zennbot Zero Live Updates recovered.
Affected services
Created
Aug 28 at 04:59am CEST
Zennbot Zero Live Updates is degraded.
Affected services