Zennbot App and Zennbot Zero Live Updates are down
Resolved
Aug 27 at 10:20pm CEST
Zennbot Zero Live Updates recovered.
Affected services
Updated
Aug 27 at 08:46pm CEST
Zennbot Zero Live Updates is degraded.
Affected services
Updated
Aug 27 at 07:13pm CEST
Zennbot App recovered.
Affected services
Updated
Aug 27 at 07:10pm CEST
Zennbot App is degraded.
Affected services
Updated
Aug 27 at 06:33pm CEST
Zennbot Zero Live Updates recovered.
Affected services
Updated
Aug 27 at 05:18pm CEST
Zennbot Zero Live Updates is degraded.
Affected services
Updated
Aug 27 at 04:48am CEST
Zennbot Zero Live Updates recovered.
Affected services
Updated
Aug 27 at 03:15am CEST
Zennbot Zero Live Updates is degraded.
Affected services
Updated
Aug 27 at 03:05am CEST
Zennbot Zero Live Updates recovered.
Affected services
Updated
Aug 27 at 01:32am CEST
Zennbot Zero Live Updates is degraded.
Affected services
Updated
Aug 27 at 01:22am CEST
Zennbot Zero Live Updates recovered.
Affected services
Updated
Aug 26 at 11:49pm CEST
Zennbot Zero Live Updates is degraded.
Affected services
Updated
Aug 26 at 08:52pm CEST
Zennbot Zero Live Updates recovered.
Affected services
Updated
Aug 26 at 08:32pm CEST
Zennbot Zero Live Updates is degraded.
Affected services
Updated
Aug 26 at 04:48pm CEST
Zennbot Zero Live Updates recovered.
Affected services
Created
Aug 26 at 04:07pm CEST
Zennbot Zero Live Updates is degraded.
Affected services