Back to overview
Degraded

Zennbot Zero Live Updates is degraded

Aug 21, 2025 at 01:46am UTC
Affected services
Zennbot Zero Live Updates

Resolved
Aug 21, 2025 at 07:49am UTC

Zennbot Zero Live Updates recovered.

Updated
Aug 21, 2025 at 07:36am UTC

Zennbot Zero Live Updates is degraded.

Updated
Aug 21, 2025 at 03:19am UTC

Zennbot Zero Live Updates recovered.

Created
Aug 21, 2025 at 01:46am UTC

Zennbot Zero Live Updates is degraded.