Back to overview
Degraded

Zennbot Zero Live Updates is down

Aug 20 at 07:20pm CEST
Affected services
Zennbot Zero Live Updates

Resolved
Aug 21 at 01:14am CEST

Zennbot Zero Live Updates recovered.

Updated
Aug 21 at 12:11am CEST

Zennbot Zero Live Updates is degraded.

Updated
Aug 20 at 10:50pm CEST

Zennbot Zero Live Updates recovered.

Updated
Aug 20 at 09:17pm CEST

Zennbot Zero Live Updates is degraded.

Updated
Aug 20 at 08:13pm CEST

Zennbot Zero Live Updates recovered.

Created
Aug 20 at 07:20pm CEST

Zennbot Zero Live Updates is degraded.