Back to overview
Degraded

Zennbot Zero Live Updates is degraded

Aug 09, 2025 at 10:29am UTC
Affected services
Zennbot Zero Live Updates

Resolved
Aug 09, 2025 at 10:29am UTC

Zennbot Zero Live Updates recovered.

Created
Aug 09, 2025 at 10:29am UTC

Zennbot Zero Live Updates is degraded.