Back to overview
Degraded
Zennbot Zero Live Updates is down
Aug 07 at 06:05pm CEST
Affected services
Zennbot Zero Live Updates
Resolved
Aug 07 at 09:45pm CEST
Zennbot Zero Live Updates recovered.
Affected services
Updated
Aug 07 at 08:12pm CEST
Zennbot Zero Live Updates is degraded.
Affected services
Updated
Aug 07 at 07:56pm CEST
Zennbot Zero Live Updates recovered.
Affected services
Updated
Aug 07 at 07:00pm CEST
Zennbot Zero is degraded.
Affected services
Updated
Aug 07 at 06:20pm CEST
Zennbot Zero recovered.
Affected services
Created
Aug 07 at 06:05pm CEST
Zennbot Zero is degraded.
Affected services