Back to overview
Degraded

Creation of new Zennbot Zero accounts unavailable

Aug 01 at 09:04pm CEST
Affected services
Zennbot Zero Live Updates

Resolved
Aug 04 at 07:30pm CEST

The issue has been resolved. You can now add Zennbot Zero accounts again.

Created
Aug 01 at 09:04pm CEST

New Zennbot Zero accounts currently cannot be added. This is an issue with an upstream provider that we are working on resolving ASAP.